Link mobility (ongoing): Issue: Mobile Originated (MO) messages towards Danish long numbers are not being received.

Incident Report for BookingStudio

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 16:35 CET

Monitoring

Danish long numbers are no longer impacted. Link mobility is monitoring the situation
Posted Mar 25, 2026 - 14:17 CET

Investigating

Issue: Mobile Originated (MO) messages towards Danish long numbers are not being received.
Posted Mar 25, 2026 - 13:16 CET
This incident affected: Third-party Components (Incoming and outgoing SMS).