Problems with SMS messages

Incident Report for BookingStudio

Resolved

LinkMobility has posted that this issue is resolved
Posted Jun 19, 2026 - 21:53 CEST

Monitoring

Link Mobility has reported that issue should solved, and that they monitoring the for any remaining issues
Posted Jun 19, 2026 - 18:43 CEST

Update

The status specific incident can be tracked here: https://status.linkmobility.com/incidents/3pv0521w3zq1
Posted Jun 19, 2026 - 15:34 CEST

Update

We are currently experiencing issues with incoming SMS messages.

Outgoing SMS messages seems to not be affected and should continue to be delivered as normal.

Our provider is affected by a major service outage and is working closely with their ISP partners to resolve the issue. We are currently awaiting a resolution for incoming SMS traffic.

We apologize for any inconvenience and appreciate your patience.
Posted Jun 19, 2026 - 15:28 CEST

Identified

We are currently experiencing issues with sending and receiving SMS messages due to a major outage affecting our SMS provider.

Our provider is actively working with their ISP partners to resolve the issue, and we are awaiting further updates and a permanent solution.

We apologize for any inconvenience and appreciate your patience.

LinkMobility Status can be seen here: https://status.linkmobility.com/
Posted Jun 19, 2026 - 15:17 CEST
This incident affected: Third-party Components (Incoming and outgoing SMS).